<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.uafsunstar.com/xmlrpc.php">

  <title>Graduate students offer insights on continuing education &#8211; The Sun Star</title>

	  <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="http://www.uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="http://www.uafsunstar.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Graduate students offer insights on continuing education Comments Feed" href="http://www.uafsunstar.com/graduate-students-offer-insights-on-continuing-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://www.uafsunstar.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.uafsunstar.com/wp-content/plugins/classifieds-wp/assets/css/chosen.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-classified-manager-frontend-css'  href='http://www.uafsunstar.com/wp-content/plugins/classifieds-wp/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/style.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/www.uafsunstar.com\/wp-admin\/admin-ajax.php","ajaxnonce":"53defd5f73"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bed bugs move in on campus' href='http://www.uafsunstar.com/bed-bugs-move-in-on-campus/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.uafsunstar.com/graduate-students-offer-insights-on-continuing-education/" />
<link rel='shortlink' href='http://www.uafsunstar.com/?p=43288' />
<link rel="alternate" type="application/json+oembed" href="http://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uafsunstar.com%2Fgraduate-students-offer-insights-on-continuing-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uafsunstar.com%2Fgraduate-students-offer-insights-on-continuing-education%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <link rel="shortcut icon" href="http://www.uafsunstar.com/wp-content/uploads/2016/01/favicon.png" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Graduate students offer insights on continuing education" />
<meta property="og:url" content="http://www.uafsunstar.com/graduate-students-offer-insights-on-continuing-education/" />
<meta property="og:description" content="Graduate students in the sciences have at least one thing in common: they do not usually get the amount of help getting into graduate school that they might need, according to Graduate students Mol…" />
<meta property="article:published_time" content="2016-10-14T16:00:00+00:00" />
<meta property="article:modified_time" content="2016-10-10T22:22:32+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram.jpg" />
<meta property="og:image:width" content="2250" />
<meta property="og:image:height" content="3000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Source Sans Pro", Arial, sans-serif; }

::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }

a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #213f99; }

.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after { background-color: #213f99; }

.post-format .format-container { border-color: #213f99; }

.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #213f99!important; }
        

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #ffcc02; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
        

#nav-header.nav-container { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        
body { background-color: #eaeaea; }
</style>

<style id="custom-css-css">.entry{color:#000}.entry.excerpt{color:#000}</style>
</head>

<body class="single single-post postid-43288 single-format-standard col-2cl boxed topbar-enabled unknown hueman">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-36775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36775"><a href="http://www.uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-42989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42989"><a href="http://www.uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-38320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38320"><a href="http://www.uafsunstar.com/about/office-hours/">Office Hours</a></li>
	<li id="menu-item-36776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36776"><a href="http://www.uafsunstar.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-36777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36777"><a href="http://www.uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42820"><a href="http://www.uafsunstar.com/submit/">Submit Photos</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36778"><a href="http://www.uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36780"><a href="http://www.uafsunstar.com/contribute/pitch-a-story/">Pitch a Story</a></li>
</ul>
</li>
<li id="menu-item-36816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36816"><a href="http://www.uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-37033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37033"><a href="http://www.uafsunstar.com/advertising/">Information</a></li>
	<li id="menu-item-36817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36817"><a href="http://www.uafsunstar.com/advertising/orders/">Place an Advertisement</a></li>
</ul>
</li>
<li id="menu-item-43110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43110"><a href="http://www.uafsunstar.com/classified-ads/classifieds-list/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-43112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43112"><a href="http://www.uafsunstar.com/post-a-classified/">Post a Classified</a></li>
</ul>
</li>
<li id="menu-item-36818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36818"><a href="http://www.uafsunstar.com/category/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-39194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39194"><a href="http://issuu.com/coldrunes">Full Issues</a></li>
	<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36820"><a href="http://www.uafsunstar.com/category/archive/2011-2012/">2011-2012</a></li>
	<li id="menu-item-36821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36821"><a href="http://www.uafsunstar.com/category/archive/2012-2013/">2012-2013</a></li>
	<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://www.uafsunstar.com/category/archive/2013-2014/">2013-2014</a></li>
	<li id="menu-item-36823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36823"><a href="http://www.uafsunstar.com/category/archive/2014-2015/">2014-2015</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42830"><a href="http://www.uafsunstar.com/category/archive/2015-2016/">2015-2016</a></li>
</ul>
</li>
<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="http://www.uafsunstar.com/category/columns/calendar/">Calendar</a></li>
</ul></div>

  <div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="http://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->

</nav><!--/#nav-topbar-->    <div class="container group">
    <div class="container-inner">
                      <a href="http://www.uafsunstar.com/" rel="home">
            <img class="site-image" src="http://www.uafsunstar.com/wp-content/uploads/2015/08/cropped-cropped-cropped-cropped-cropped-cropped-sunstar2015Betterfont-copy-e1440115128817-1.jpg" alt="The Sun Star">
          </a>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-main" class="nav container-inner group"><li id="menu-item-29648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29648"><a href="http://www.uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-29650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29650"><a href="http://www.uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-29647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29647"><a href="http://www.uafsunstar.com/category/features/">Features</a></li>
<li id="menu-item-29649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29649"><a href="http://www.uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-29652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29652"><a href="http://www.uafsunstar.com/category/asuaf-meetings/">ASUAF</a></li>
<li id="menu-item-29651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29651"><a href="http://www.uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-43329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43329"><a href="http://www.uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://www.uafsunstar.com/category/features/" rel="category tag">Features</a> <span>/</span> <a href="http://www.uafsunstar.com/category/news/" rel="category tag">News</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-43288 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news">
				<div class="post-inner group">

          <h1 class="post-title entry-title">Graduate students offer insights on continuing education</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.uafsunstar.com/author/josh-hartman-2/" title="Posts by Josh Hartman" rel="author">Josh Hartman</a></span>
   </span> &middot;
                            Published <time class="published" datetime="October 14, 2016">October 14, 2016</time>
              &middot; Updated <time class="updated" datetime="October 10, 2016">October 10, 2016</time>
               </p>
					
					<div class="clear"></div>

					<div class="entry themeform share">
						<div class="entry-inner">
							<p><a href="http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram.jpg"  rel="lightbox[43288] attachment wp-att-43290"><img alt="Josh Hartman - GradSchoolProgram.jpg" src="http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram-225x300.jpg" data-uniq-id="3d230" width="225" height="300" class="aligncenter wp-image-43290 size-medium" srcset="http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram-225x300.jpg 225w, http://www.uafsunstar.com/wp-content/uploads/2016/10/Josh-Hartman-GradSchoolProgram-768x1024.jpg 768w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p>Graduate students in the sciences have at least one thing in common: they do not usually get the amount of help getting into graduate school that they might need, according to Graduate students Molly McDermott and Rachel Voight.</p>
<p>&#8220;When you talk to the graduate student everyone says &#8216;I don&#8217;t know how I got here, it&#8217;s a miracle that I got here,'&#8221; Voight said. &#8220;It&#8217;s kind of incredible to think about that there are so many graduate students and so many of us are like &#8216;how did I get here in the first place.'&#8221;</p>
<p>The motivation for the event, which will be on Tuesday, Oct. 18 from 1:30 &#8211; 3 p.m. in the Murie Auditorium, stemmed from the lack of knowledge that so many graduate student applicants have about the application process, according to Voight and McDermott. They wanted to offer more support to prospective graduate students. McDermott and Voight are co-presidents of the Biology Student Graduate Association, which is sponsoring the event.</p>
<p>Graduate students in various science departments will be talking about the process of selecting a graduate program, contacting potential mentors and determining the best graduate school.</p>
<p>The event will start out with a panel of 7 graduate students describing their experience with applying to graduate school. Then they will form breakout sessions based on their department . The students will be from Biology and Wildlife, Chemistry, Statistics, Atmospheric Sciences, Physics, Geosciences and Fisheries.</p>
<p>McDermott and Voight sent out surveys faculty members asking about what they look for in graduate students, mistakes graduate students make and their experience through the process.</p>
<p>&#8220;The big thing that we want get across is there&#8217;s no right or wrong way to get into graduate school, it&#8217;s really deciding if this is something that you want to do,&#8221; Voight said. &#8220;It&#8217;s an opportunity to figure out, &#8216;Is this right for me?&#8217; It&#8217;s a lot of work and it&#8217;s a huge investment.&#8221;</p>
<p>&#8220;It&#8217;s not about finding a school, it&#8217;s about finding an adviser,&#8221; McDermott said. &#8220;that&#8217;s really more important than anything else because who your advisor is and what they work on is going to shape the next few years of your life.&#8221;</p>
<p>Graduate school is not for everyone, which is also something that the graduate students will discuss.</p>
<p>&#8220;There are a lot of good reasons to do something else besides graduate school and there are a lot of good reasons to wait to go to graduate school,&#8221; McDermott said. </p>
<p>Voight and McDermott emphasized the importance of students who are just thinking about going to graduate school to learn more. Even freshman and sophomores may need to plan their education differently depending on their decision.</p>
							<nav class="pagination group">
                              </nav><!--/.pagination-->
						</div>

            <div class="sharrre-container">
	<span>Share</span>
    	   <div id="facebook" data-url="http://www.uafsunstar.com/graduate-students-offer-insights-on-continuing-education/" data-text="Graduate students offer insights on continuing education" data-title="Like"></div>
        </div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(function($){
    		        $('#facebook').sharrre({
    			share: {
    				facebook: true
    			},
    			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
    			enableHover: false,
    			enableTracking: true,
          buttons:{layout: 'box_count'},
    			click: function(api, options){
    				api.simulateClick();
    				api.openPopup('facebook');
    			}
    		});
                		
	});
</script>
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-42014 post type-post status-publish format-standard hentry category-2015-2016 category-alaska-news category-campus category-news">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/alaska-performance-scholarship-education-grant-under-fire-from-legislature/" title="Alaska Performance Scholarship, Education Grant under fire from legislature">
																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/alaska-performance-scholarship-education-grant-under-fire-from-legislature/" rel="bookmark" title="Alaska Performance Scholarship, Education Grant under fire from legislature">Alaska Performance Scholarship, Education Grant under fire from legislature</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-04-05 16:00:05">April 5, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/danny-fisher/" title="Posts by Danny Fisher" rel="author">Danny Fisher</a></span>
    </span> &middot; Published <span class="published">April 5, 2016</span>
     &middot; Last modified <span class="updated">September 8, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-2142 post type-post status-publish format-standard has-post-thumbnail hentry category-2010-2011 category-news">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/thankful-for-giving/" title="Thankful for giving">
																																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/thankful-for-giving/" rel="bookmark" title="Thankful for giving">Thankful for giving</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2010-11-16 08:42:23">November 16, 2010</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/js_admin/" title="Posts by Sun Star Archive" rel="author">Sun Star Archive</a></span>
    </span> &middot; Published <span class="published">November 16, 2010</span>
     &middot; Last modified <span class="updated">August 20, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1925 post type-post status-publish format-standard has-post-thumbnail hentry category-2010-2011 category-features category-sports">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/uaf-skates-over-bowling-green-for-consecutive-wins/" title="UAF skates over Bowling Green for consecutive wins">
																																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/uaf-skates-over-bowling-green-for-consecutive-wins/" rel="bookmark" title="UAF skates over Bowling Green for consecutive wins">UAF skates over Bowling Green for consecutive wins</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2010-11-02 07:09:51">November 2, 2010</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/js_admin/" title="Posts by Sun Star Archive" rel="author">Sun Star Archive</a></span>
    </span> &middot; Published <span class="published">November 2, 2010</span>
     &middot; Last modified <span class="updated">August 20, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/graduate-students-offer-insights-on-continuing-education/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.uafsunstar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7266d76ca7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>				</form>
					</div><!-- #respond -->
		
</section><!--/#comments-->
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>Follow:</p>
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/thesunstar" target="_blank" style="color:#1e73be"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Tumblr" href="http://uafsunstar.tumblr.com/" target="_blank" style="color:#939393"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" href="https://www.youtube.com/channel/UCtSby1LJsVpSGGqo1VEB-bA" target="_blank" style="color:#dd3333"><i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar" target="_blank" style="color:#6b97bf"><i class="fa fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://www.uafsunstar.com/bed-bugs-move-in-on-campus/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Bed bugs move in on campus</span></a></li>
	</ul>

			
			<div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                  <section class="container" id="footer-full-width-widget">
          <div class="container-inner">
            <div id="search-4" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>          </div><!--/.container-inner-->
        </section><!--/.container-->
          
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2016. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p>Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>. Theme by <a href="http://presscustomizr.com">Press Customizr</a>.</p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/thesunstar" target="_blank" style="color:#1e73be"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Tumblr" href="http://uafsunstar.tumblr.com/" target="_blank" style="color:#939393"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" href="https://www.youtube.com/channel/UCtSby1LJsVpSGGqo1VEB-bA" target="_blank" style="color:#dd3333"><i class="fa fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar" target="_blank" style="color:#6b97bf"><i class="fa fa-twitter"></i></a></li></ul>          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/hueman-addons/assets/front/js/jQuerySharrre.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.9'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'20668653',post:'43288',tz:'-8',srv:'www.uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '43288' ]);
</script>
</body>
</html>
