<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.uafsunstar.com/xmlrpc.php">

  <title>March 28, &#8216;Nook on the Street &#8211; The Sun Star</title>

	  <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="http://www.uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="http://www.uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; March 28, &#8216;Nook on the Street Comments Feed" href="http://www.uafsunstar.com/march-28-nook-on-the-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://www.uafsunstar.com/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://www.uafsunstar.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/style.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/www.uafsunstar.com\/wp-admin\/admin-ajax.php","ajaxnonce":"cdef06618e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shrink to fit: psychotherapy in the 1990s' href='http://www.uafsunstar.com/shrink-to-fit-psychotherapy-in-the-1990s/' />
<link rel='next' title='FUN STAR: Editorial &#8211; The true nature of Concert Board' href='http://www.uafsunstar.com/fun-star-editorial-the-true-nature-of-concert-board/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.uafsunstar.com/march-28-nook-on-the-street/" />
<link rel='shortlink' href='http://wp.me/p1oIRn-c8H' />
<link rel="alternate" type="application/json+oembed" href="http://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uafsunstar.com%2Fmarch-28-nook-on-the-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.uafsunstar.com%2Fmarch-28-nook-on-the-street%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <link rel="shortcut icon" href="http://www.uafsunstar.com/wp-content/uploads/2017/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="March 28, &#8216;Nook on the Street" />
<meta property="og:url" content="http://www.uafsunstar.com/march-28-nook-on-the-street/" />
<meta property="og:description" content="Our April&#8217;s Fool Question for students: would you rather&#8230;" />
<meta property="article:published_time" content="2017-03-27T20:29:53+00:00" />
<meta property="article:modified_time" content="2017-03-27T20:29:55+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.s1 .widget_calendar a,#footer .widget_calendar a,.s1 .alx-tab .tab-item-category a,.s1 .alx-posts .post-item-category a,.s1 .alx-tab li:hover .tab-item-title a,.s1 .alx-tab li:hover .tab-item-comment a,.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.s1 .sidebar-top,.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #ffcc02; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
        #nav-header.nav-container { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }</style>
			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/



/*
	CSS Migrated from Jetpack:
*/



/*
	CSS Migrated from Jetpack:
*/

			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #0c0c0c; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-46667 single-format-standard col-2cl full-width topbar-enabled unknown">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-36775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36775"><a href="http://www.uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-42989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42989"><a href="http://www.uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-38320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38320"><a href="http://www.uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-36777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36777"><a href="http://www.uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42820"><a href="http://www.uafsunstar.com/submit/">Submit Photos</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36778"><a href="http://www.uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36780"><a href="http://www.uafsunstar.com/contribute/pitch-a-story/">Pitch a Story</a></li>
</ul>
</li>
<li id="menu-item-36816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36816"><a href="http://www.uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-37033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37033"><a href="http://www.uafsunstar.com/advertising/">Information</a></li>
	<li id="menu-item-36817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36817"><a href="http://www.uafsunstar.com/advertising/orders/">Place an Advertisement</a></li>
</ul>
</li>
<li id="menu-item-36818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36818"><a href="http://www.uafsunstar.com/category/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-39194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39194"><a href="http://issuu.com/coldrunes">Full Issues</a></li>
	<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36820"><a href="http://www.uafsunstar.com/category/archive/2011-2012/">2011-2012</a></li>
	<li id="menu-item-36821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36821"><a href="http://www.uafsunstar.com/category/archive/2012-2013/">2012-2013</a></li>
	<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="http://www.uafsunstar.com/category/archive/2013-2014/">2013-2014</a></li>
	<li id="menu-item-36823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36823"><a href="http://www.uafsunstar.com/category/archive/2014-2015/">2014-2015</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42830"><a href="http://www.uafsunstar.com/category/archive/2015-2016/">2015-2016</a></li>
</ul>
</li>
<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="http://www.uafsunstar.com/category/columns/calendar/">Calendar</a></li>
</ul></div>

  <div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="http://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->

</nav><!--/#nav-topbar-->    <div class="container group">
        <div class="container-inner">
                      <div id="header-image-wrap">
              <a href="http://www.uafsunstar.com/" rel="home"><img class="site-image" src="http://www.uafsunstar.com/wp-content/uploads/2015/08/cropped-Website-masthead-01.png" alt="The Sun Star"></a>          </div>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-main" class="nav container-inner group"><li id="menu-item-29648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29648"><a href="http://www.uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-29650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29650"><a href="http://www.uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-29647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29647"><a href="http://www.uafsunstar.com/category/features/">Features</a></li>
<li id="menu-item-29649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29649"><a href="http://www.uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-29652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29652"><a href="http://www.uafsunstar.com/category/asuaf-meetings/">ASUAF</a></li>
<li id="menu-item-29651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29651"><a href="http://www.uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-43329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43329"><a href="http://www.uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
      </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://www.uafsunstar.com/category/on-the-street/" rel="category tag">On The Street</a></li>
    			    			<li class="comments"><a href="http://www.uafsunstar.com/march-28-nook-on-the-street/#respond"><i class="fa fa-comments-o"></i>0</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-46667 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-street">
    <div class="post-inner group">

      <h1 class="post-title entry-title">March 28, &#8216;Nook on the Street</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.uafsunstar.com/author/maximilian-erickson/" title="Posts by Maximilian Erickson" rel="author">Maximilian Erickson</a></span>
   </span> &middot;
                            <time class="published" datetime="March 27, 2017">March 27, 2017</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>For April Fool&#8217;s Day we asked students, <b>would you rather, live in a bag of milk for the rest of your life or have to wear your severed hand around our neck and why?</b></p>
<div id="attachment_46669" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin.jpg"  rel="lightbox[46667] attachment wp-att-46669"><img alt="Maximilian Erickson - Collin.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-1024x682.jpg" data-uniq-id="998c8" width="1024" height="682" class="aligncenter wp-image-46669 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Collin-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;I would say living in a bag of milk because I wouldn&#8217;t be able to see anyone. So, I wouldn&#8217;t have to deal with the embarrassment of having a severed hand around my neck.&#8221; -Collin Lasley, computer science, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46670" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan.jpg"  rel="lightbox[46667] attachment wp-att-46670"><img alt="Maximilian Erickson - Ivan.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-1024x682.jpg" data-uniq-id="a0317" width="1024" height="682" class="aligncenter wp-image-46670 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Ivan-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;I would say the severed hand because living in a bag of milk is so constricting. Not to mention, wearing your severed hand around your neck everywhere would probably be pretty intimidating to anyone you meet.&#8221; -Ivan Rhodehamel, mechanical engineering, freshman Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46671" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni.jpg"  rel="lightbox[46667] attachment wp-att-46671"><img alt="Maximilian Erickson - Jenni.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-1024x682.jpg" data-uniq-id="21e16" width="1024" height="682" class="aligncenter wp-image-46671 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Jenni-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;The bag of milk. I feel like the hand would smell bad&#8221; - Jenni Grunblatt, biology, freshman Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46672" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua.jpg"  rel="lightbox[46667] attachment wp-att-46672"><img alt="Maximilian Erickson - Joshua.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-1024x682.jpg" data-uniq-id="cebb7" width="1024" height="682" class="aligncenter wp-image-46672 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Joshua-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;Bag of milk. It&#8217;s not worth losing your hand whether it&#8217;s your left or your right because you have way too many things that you need both hands for and if you&#8217;re really that upset about living in a bag of milk, put on a rad suit or whatever you use to protect yourself against milk.&#8221; -Joshua Klejka, general studies, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46673" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie.jpg"  rel="lightbox[46667] attachment wp-att-46673"><img alt="Maximilian Erickson - Katie.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-1024x682.jpg" data-uniq-id="567c7" width="1024" height="682" class="aligncenter wp-image-46673 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Katie-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;Wear the severed hand because I&#8217;ve had enough problems with my right hand and honestly why not and I&#8217;m left handed and then people would be like &#8216;oh my gosh you&#8217;ve seen some gruesome stuff you&#8217;re missing a hand&#8217; obviously.&#39;&#8221; -Katie Schulze, nursing, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46674" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad.jpg"  rel="lightbox[46667] attachment wp-att-46674"><img alt="Maximilian Erickson - Tad.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-1024x682.jpg" data-uniq-id="9048a" width="1024" height="682" class="aligncenter wp-image-46674 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Tad-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;I would rather wear my severed hand around my neck because I feel like the bag of milk would be like being reborn again. Like you&#8217;re a fetus.&#8221; -Tad Nelson, mechanical engineering, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46675" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas.jpg"  rel="lightbox[46667] attachment wp-att-46675"><img alt="Maximilian Erickson - Nicholas.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-1024x682.jpg" data-uniq-id="9c5c5" width="1024" height="682" class="aligncenter wp-image-46675 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Nicholas-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;I&#8217;d rather wear my severed hand because, one, living in a bag of milk is rather restrictive and it would smell. With the hand I could at least cover it up with stuff that doesn&#8217;t make it smell and maybe I can regrow my hand.&#8221; -Nicholas Truesdell, homeland security and emergency management, junior Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46676" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor.jpg"  rel="lightbox[46667] attachment wp-att-46676"><img alt="Maximilian Erickson - Taylor.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-1024x682.jpg" data-uniq-id="2971a" width="1024" height="682" class="aligncenter wp-image-46676 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Taylor-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;Well definitely not the bag of milk for a lot of reasons. I would wear my severed hand because technically there was no stipulation about getting it burned and wearing the ashes of your severed hand. Because then no one would know its your severed hand and you could get a really cool robot hand.&#8221; -Taylor Seitz, biology and chemistry, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<div id="attachment_46677" style="width: 1034px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe.jpg"  rel="lightbox[46667] attachment wp-att-46677"><img alt="Maximilian Erickson - Monroe.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-1024x682.jpg" data-uniq-id="e7946" width="1024" height="682" class="aligncenter wp-image-46677 size-large" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-1024x682.jpg 1024w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-600x400.jpg 600w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-800x533.jpg 800w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-768x512.jpg 768w, http://www.uafsunstar.com/wp-content/uploads/2017/03/Maximilian-Erickson-Monroe-400x267.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">&#8220;Can I add cheerios? If I can add cheerios, I&#8217;d live in the bag of milk because I could have a snack whenever I want and then my skin would be clear from the milk maybe. And I think there&#8217;s probably someone who enjoys bathing in milk and I could maybe enjoy that too.&#8221; -Monroe Morris, civil engineering and fisheries, sophomore Photo credit: Maximilian Erickson</p></div>
<p></p>
<p></p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-37285 post type-post status-publish format-standard has-post-thumbnail hentry category-2015-2016 category-on-the-street">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/nook-on-the-street-sept-15/" title="&#8216;Nook on the Street, September 15">
					<img width="368" height="245" src="http://www.uafsunstar.com/wp-content/uploads/2015/09/IMG_2827.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="&quot;I&#039;m totally okay with free speech and everything, but I thought he was pushing religion onto other people. And he got too much in people&#039;s faces. I know I didn&#039;t want to walk near him. If he would have just toned it back a little bit, it would have been a whole lot better. And he did it for way too long, honestly.&quot; -Alyssa Flynn" srcset="http://www.uafsunstar.com/wp-content/uploads/2015/09/IMG_2827.jpg 5184w, http://www.uafsunstar.com/wp-content/uploads/2015/09/IMG_2827-300x200.jpg 300w, http://www.uafsunstar.com/wp-content/uploads/2015/09/IMG_2827-1024x683.jpg 1024w" sizes="(max-width: 368px) 100vw, 368px" />																			</a>
									<a class="post-comments" href="http://www.uafsunstar.com/nook-on-the-street-sept-15/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/nook-on-the-street-sept-15/" rel="bookmark" title="&#8216;Nook on the Street, September 15">&#8216;Nook on the Street, September 15</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2015-09-15 11:11:35">September 15, 2015</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/lida-zakurdaew/" title="Posts by Lida Zakurdaew" rel="author">Lida Zakurdaew</a></span>
    </span> &middot; Published <span class="published">September 15, 2015</span>
     &middot; Last modified <span class="updated">September 8, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-43478 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-street">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/nook-on-the-street-oct-25/" title="&#8216;Nook on the Street Oct. 25">
					<img width="520" height="245" src="http://www.uafsunstar.com/wp-content/uploads/2016/10/Maximilian-Erickson-Laeticia-Scherler-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.uafsunstar.com/wp-content/uploads/2016/10/Maximilian-Erickson-Laeticia-Scherler-520x245.jpg 520w, http://www.uafsunstar.com/wp-content/uploads/2016/10/Maximilian-Erickson-Laeticia-Scherler-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
									<a class="post-comments" href="http://www.uafsunstar.com/nook-on-the-street-oct-25/#comments"><span><i class="fa fa-comments-o"></i>1</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/nook-on-the-street-oct-25/" rel="bookmark" title="&#8216;Nook on the Street Oct. 25">&#8216;Nook on the Street Oct. 25</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-10-25 08:30:00">October 25, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/sarah-manriquez-2/" title="Posts by Sarah Manriquez" rel="author">Sarah Manriquez</a></span>
    </span> &middot; Published <span class="published">October 25, 2016</span>
     &middot; Last modified <span class="updated">October 23, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-42949 post type-post status-publish format-standard hentry category-on-the-street">

			<div class="post-thumbnail">
				<a href="http://www.uafsunstar.com/nook-on-the-street-september-20th/" title="&#8216;Nook on the Street, September 20th">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="58daef7e81c55" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#58daef7e81c55' ).animateSvg();
              });
            } else { $( '#58daef7e81c55' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="&#8216;Nook on the Street, September 20th" data-hu-post-id="58daef7e81c55" />																			</a>
									<a class="post-comments" href="http://www.uafsunstar.com/nook-on-the-street-september-20th/#comments"><span><i class="fa fa-comments-o"></i>1</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.uafsunstar.com/nook-on-the-street-september-20th/" rel="bookmark" title="&#8216;Nook on the Street, September 20th">&#8216;Nook on the Street, September 20th</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-09-20 08:10:16">September 20, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.uafsunstar.com/author/sarah-manriquez-2/" title="Posts by Sarah Manriquez" rel="author">Sarah Manriquez</a></span>
    </span> &middot; Published <span class="published">September 20, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/march-28-nook-on-the-street/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.uafsunstar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="054c75b5ca" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-official"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="http://www.uafsunstar.com/fun-star-editorial-the-true-nature-of-concert-board/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>FUN STAR: Editorial &#8211; The true nature of Concert Board</span></a></li>
		<li class="previous"><a href="http://www.uafsunstar.com/shrink-to-fit-psychotherapy-in-the-1990s/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Shrink to fit: psychotherapy in the 1990s</span></a></li>
	</ul>

			
			<div id="fpw_widget-5" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://www.uafsunstar.com/rape-case-investigation-concludes-assailant-not-yet-sanctioned/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Rape case investigation concludes, assailant not yet sanctioned</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-200x200.jpg 200w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-160x160.jpg 160w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-320x320.jpg 320w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-32x32.jpg 32w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-50x50.jpg 50w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-64x64.jpg 64w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-96x96.jpg 96w, http://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-128x128.jpg 128w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div><div id="search-8" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="calendar-16" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.uafsunstar.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://www.uafsunstar.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td><a href="http://www.uafsunstar.com/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/20/" aria-label="Posts published on March 20, 2017">20</a></td><td><a href="http://www.uafsunstar.com/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/27/" aria-label="Posts published on March 27, 2017">27</a></td><td id="today"><a href="http://www.uafsunstar.com/2017/03/28/" aria-label="Posts published on March 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class='adkingprobanner  banner46344'><a href='http://www.fdifairbanks.com/fdiapartments/fdiapartments.html' target="_blank" data-id='46344'><img src='http://www.uafsunstar.com/wp-content/uploads/2017/02/Wedgewood-Resort-248X900-copy.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="calendar-10" class="widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.uafsunstar.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://www.uafsunstar.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td><a href="http://www.uafsunstar.com/2017/03/15/" aria-label="Posts published on March 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/20/" aria-label="Posts published on March 20, 2017">20</a></td><td><a href="http://www.uafsunstar.com/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td><a href="http://www.uafsunstar.com/2017/03/27/" aria-label="Posts published on March 27, 2017">27</a></td><td id="today"><a href="http://www.uafsunstar.com/2017/03/28/" aria-label="Posts published on March 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                                      </div>
                                <div class="footer-widget-3 grid one-third last">
                    		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent News</h3>		<ul>
					<li>
				<a href="http://www.uafsunstar.com/letters-from-the-editor-pork-chop-sandwiches/">Letters from the Editor: Pork Chop Sandwiches</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/hibernating-bears-discovered-in-campus-tunnel-system/">Hibernating bears discovered in campus tunnel system</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/sun-star-picks-march-28-april-3/">Sun Star Picks, March 28-April 3</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-residence-life-seeks-reimbursement-from-unlikely-tenant/">Fun Star: Residence life seeks reimbursement from unlikely tenant</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-unfamiliar-man-claims-to-lead-university/">Fun Star: Unfamiliar man claims to lead university</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-regents-announce-uafs-250th-anniversary/">Fun Star: Regents announce UAF&#8217;s 250th anniversary</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-police-blotter-present-eternity/">Fun Star: Police Blotter: Present &#8211; Eternity</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-resignations-probably-normal/">Fun Star: Resignations probably normal?</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-phase-x-of-strategic-pathways-promises-cuts-lasers/">Fun Star: &#8216;Phase X&#8217; of Strategic Pathways promises cuts, lasers</a>
						</li>
					<li>
				<a href="http://www.uafsunstar.com/fun-star-horoscopes-2/">Fun Star: Horoscopes</a>
						</li>
				</ul>
		</div>		                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p>Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>. Theme by <a href="http://presscustomizr.com">Press Customizr</a>.</p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-official"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script src="http://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'20668653',post:'46667',tz:'-8',srv:'www.uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '46667' ]);
</script>
</body>
</html>
