<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.uafsunstar.com/xmlrpc.php">

  <title>Letter from the Incoming Editor: Caretaker &#8211; The Sun Star</title>

	  <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="https://www.uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="https://www.uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Letter from the Incoming Editor: Caretaker Comments Feed" href="https://www.uafsunstar.com/letter-from-the-incoming-editor-caretaker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://www.uafsunstar.com/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='https://www.uafsunstar.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.uafsunstar.com/wp-content/themes/hueman/style.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://www.uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"https:\/\/www.uafsunstar.com\/wp-admin\/admin-ajax.php","ajaxnonce":"adb8d70db0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='May, 2, &#8216;Nook on the Street' href='https://www.uafsunstar.com/may-2-nook-on-the-street/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.uafsunstar.com/letter-from-the-incoming-editor-caretaker/" />
<link rel='shortlink' href='https://wp.me/p1oIRn-cgH' />
<link rel="alternate" type="application/json+oembed" href="https://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uafsunstar.com%2Fletter-from-the-incoming-editor-caretaker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uafsunstar.com%2Fletter-from-the-incoming-editor-caretaker%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            <link rel="shortcut icon" href="http://www.uafsunstar.com/wp-content/uploads/2017/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter from the Incoming Editor: Caretaker" />
<meta property="og:url" content="https://www.uafsunstar.com/letter-from-the-incoming-editor-caretaker/" />
<meta property="og:description" content="During my first year at the university, I could be found in three places: I was in classes, locked in my car blaring music or sitting at a corner table at Arctic Java with my head down. I was frequ…" />
<meta property="article:published_time" content="2017-05-08T03:12:51+00:00" />
<meta property="article:modified_time" content="2017-05-08T03:12:54+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long.jpg" />
<meta property="og:image:width" content="1074" />
<meta property="og:image:height" content="1611" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.s1 .widget_calendar a,#footer .widget_calendar a,.s1 .alx-tab .tab-item-category a,.s1 .alx-posts .post-item-category a,.s1 .alx-tab li:hover .tab-item-title a,.s1 .alx-tab li:hover .tab-item-comment a,.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.s1 .sidebar-top,.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #ffcc02; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
        #nav-header.nav-container { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }</style>
			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/



/*
	CSS Migrated from Jetpack:
*/



/*
	CSS Migrated from Jetpack:
*/

			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #0c0c0c; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-47163 single-format-standard col-2cl full-width topbar-enabled unknown">

<div id="wrapper">

  
  <header id="header">
      <nav class="nav-container group" id="nav-topbar">
  <div class="nav-toggle"><i class="fa fa-bars"></i></div>
  <div class="nav-text"><!-- put your mobile menu text here --></div>
  <div class="nav-wrap container"><ul id="menu-main-menu" class="nav container-inner group"><li id="menu-item-36775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36775"><a href="https://www.uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-42989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42989"><a href="https://www.uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-38320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38320"><a href="https://www.uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-36777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36777"><a href="https://www.uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42820"><a href="https://www.uafsunstar.com/submit/">Submit Photos</a></li>
	<li id="menu-item-36778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36778"><a href="https://www.uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36780"><a href="https://www.uafsunstar.com/contribute/pitch-a-story/">Pitch a Story</a></li>
</ul>
</li>
<li id="menu-item-36816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36816"><a href="https://www.uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-37033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37033"><a href="https://www.uafsunstar.com/advertising/">Information</a></li>
	<li id="menu-item-36817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36817"><a href="https://www.uafsunstar.com/advertising/orders/">Place an Advertisement</a></li>
</ul>
</li>
<li id="menu-item-36818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36818"><a href="https://www.uafsunstar.com/category/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-39194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39194"><a href="http://issuu.com/coldrunes">Full Issues</a></li>
	<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36820"><a href="https://www.uafsunstar.com/category/archive/2011-2012/">2011-2012</a></li>
	<li id="menu-item-36821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36821"><a href="https://www.uafsunstar.com/category/archive/2012-2013/">2012-2013</a></li>
	<li id="menu-item-43072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43072"><a href="https://www.uafsunstar.com/category/archive/2013-2014/">2013-2014</a></li>
	<li id="menu-item-36823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36823"><a href="https://www.uafsunstar.com/category/archive/2014-2015/">2014-2015</a></li>
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42830"><a href="https://www.uafsunstar.com/category/archive/2015-2016/">2015-2016</a></li>
</ul>
</li>
<li id="menu-item-38080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38080"><a href="https://www.uafsunstar.com/category/columns/calendar/">Calendar</a></li>
</ul></div>

  <div class="container">
    <div class="container-inner">
      <div class="toggle-search"><i class="fa fa-search"></i></div>
      <div class="search-expand">
        <div class="search-expand-inner">
          <form method="get" class="searchform themeform" action="https://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>        </div>
      </div>
    </div><!--/.container-inner-->
  </div><!--/.container-->

</nav><!--/#nav-topbar-->    <div class="container group">
        <div class="container-inner">
                      <div id="header-image-wrap">
              <a href="https://www.uafsunstar.com/" rel="home"><img class="site-image" src="https://www.uafsunstar.com/wp-content/uploads/2015/08/cropped-Website-masthead-01.png" alt="The Sun Star"></a>          </div>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-main" class="nav container-inner group"><li id="menu-item-29648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29648"><a href="https://www.uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-29650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29650"><a href="https://www.uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-29647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29647"><a href="https://www.uafsunstar.com/category/features/">Features</a></li>
<li id="menu-item-29649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29649"><a href="https://www.uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-29652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29652"><a href="https://www.uafsunstar.com/category/asuaf-meetings/">ASUAF</a></li>
<li id="menu-item-29651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29651"><a href="https://www.uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-43329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43329"><a href="https://www.uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
      </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.uafsunstar.com/category/editorial-2/" rel="category tag">Editorial</a> <span>/</span> <a href="https://www.uafsunstar.com/category/editorial-2/letters-from-the-editor/" rel="category tag">Letters from the Editor</a></li>
    			    			<li class="comments"><a href="https://www.uafsunstar.com/letter-from-the-incoming-editor-caretaker/#respond"><i class="fa fa-comments-o"></i>0</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-47163 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial-2 category-letters-from-the-editor">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Letter from the Incoming Editor: Caretaker</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://www.uafsunstar.com/author/kyrie-long-2/" title="Posts by Kyrie Long" rel="author">Kyrie Long</a></span>
   </span> &middot;
                            <time class="published" datetime="May 7, 2017">May 7, 2017</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <div id="attachment_47165" style="width: 693px" class="wp-caption aligncenter"><a href="https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long.jpg"  rel="lightbox[47163] attachment wp-att-47165"><img alt="Kyrie Long.jpg" src="https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long-683x1024.jpg" data-uniq-id="dc3b9" width="683" height="1024" class="aligncenter wp-image-47165 size-large" srcset="https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long-683x1024.jpg 683w, https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long-400x600.jpg 400w, https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long-533x800.jpg 533w, https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long-768x1152.jpg 768w, https://www.uafsunstar.com/wp-content/uploads/2017/05/Kyrie-Long.jpg 1074w" sizes="(max-width: 683px) 100vw, 683px" /></a><p class="wp-caption-text">Kyrie Long Photo credit: Ellamarie Quimby</p></div>
<p>During my first year at the university, I could be found in three places: I was in classes, locked in my car blaring music or sitting at a corner table at Arctic Java with my head down.  I was frequently on my phone, reflexively checking my student account balance to make sure I would not receive any surprise notices in the mail about overdue fees. I was desperately in need of something to do, preferably something that paid for my tuition.</p>
<p>Interviewing at the Sun Star for the role of Copy Editor was my &#8220;best case scenario.&#8221;  When Danny Fisher, then editor-in-chief, called to tell me she was offering me a position at the newspaper, I accepted her job offer politely before hanging up to scream in delight.</p>
<p>I lasted two weeks into the semester before the boss found out I was spending all of my spare time in my Subaru.  To my recollection, Spencer Tordoff (who was web editor at the time) and Danny rounded on me in unison to ask why I wasn&#8217;t just staying in the newsroom to mingle with the staff. I&#8217;m an introvert by nature and it would be a lie to say I wasn&#8217;t terrified at the prospect of spending my time interacting with people I barely knew.</p>
<p>Imagine how surprised I was to realize I enjoyed it&#8212;the newsroom atmosphere, the chatter between story revisions, showing up early to make coffee for tired coworkers, draping a blanket over the person who refused coffee and later fell asleep at their desk and watching coverage of international news on the projector.</p>
<p>My time at the Sun Star has not only been time spent working.  It&#8217;s been time spent getting to know my colleagues, my campus and my classmates.  I watched, excited and proud, as Spencer took over as Editor-in-Chief and led us through a year of coverage on everything from athletics outcomes to Title IX cases to presidential elections.  The paper has improved as a workplace and I like to think I have improved with it, as a person.</p>
<p>Now I find it&#8217;s my turn to take over care of this institution, over 70 years old and still printing. Times are tight. Between budget constraints and political strife, I can&#8217;t say I&#8217;m pleased to realize the upcoming year is going to be tense at best&#8212;and not just for me.</p>
<p>Regardless, I will endeavor to carry on a legacy of consistency and writing with a digital audience in mind. I will be here to continue motivating our staff through long nights, pushing people to expand their horizons to include skills they haven&#8217;t discovered yet and focus more of our attention on staying engaged with the student body.</p>
<p>I want to be as proud of the work I do as I am of the work from the editors who mentored me.</p>
<p>Looking around the office this Sunday, I realized it&#8217;s also my turn to say goodbye.  As editors and staff alike graduate, I will be looking to hire people to fill desk space I see my friends sitting at today.  Two years ago I couldn&#8217;t imagine speaking to this many people on a daily basis, let alone wondering how I will adjust to their absence.  Now I look forward and wonder how I managed to find my place at this little college on top of a hill: how each of us found their place over time.</p>
<p>To the students of UAF, those graduating and those continuing, I&#8217;ll be seeing you around campus.  If you care about what&#8217;s going on at your university, I&#8217;ll extend to you the same invitation once extended to me&#8212;our office is always open.</p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-46846 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial-2 category-letters-from-the-editor">

			<div class="post-thumbnail">
				<a href="https://www.uafsunstar.com/letters-from-the-editor-civil-defense/" title="Letters from the Editor: Civil defense">
					<img width="520" height="245" src="https://www.uafsunstar.com/wp-content/uploads/2017/04/Spencer-Tordoff-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://www.uafsunstar.com/wp-content/uploads/2017/04/Spencer-Tordoff-520x245.jpg 520w, https://www.uafsunstar.com/wp-content/uploads/2017/04/Spencer-Tordoff-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
									<a class="post-comments" href="https://www.uafsunstar.com/letters-from-the-editor-civil-defense/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.uafsunstar.com/letters-from-the-editor-civil-defense/" rel="bookmark" title="Letters from the Editor: Civil defense">Letters from the Editor: Civil defense</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-04-13 12:12:11">April 13, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.uafsunstar.com/author/spencer-tordoff/" title="Posts by Spencer Tordoff" rel="author">Spencer Tordoff</a></span>
    </span> &middot; Published <span class="published">April 13, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-43868 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-from-the-editor">

			<div class="post-thumbnail">
				<a href="https://www.uafsunstar.com/letters-from-the-editor-face-of-the-enemy/" title="Letters from the Editor: Face of the enemy">
					<img width="520" height="245" src="https://www.uafsunstar.com/wp-content/uploads/2016/11/Sun-Star-Logo-Clear-Background-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://www.uafsunstar.com/wp-content/uploads/2016/11/Sun-Star-Logo-Clear-Background-520x245.jpg 520w, https://www.uafsunstar.com/wp-content/uploads/2016/11/Sun-Star-Logo-Clear-Background-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
									<a class="post-comments" href="https://www.uafsunstar.com/letters-from-the-editor-face-of-the-enemy/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.uafsunstar.com/letters-from-the-editor-face-of-the-enemy/" rel="bookmark" title="Letters from the Editor: Face of the enemy">Letters from the Editor: Face of the enemy</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-11-15 09:30:00">November 15, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.uafsunstar.com/author/spencer-tordoff/" title="Posts by Spencer Tordoff" rel="author">Spencer Tordoff</a></span>
    </span> &middot; Published <span class="published">November 15, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-9643 post type-post status-publish format-standard has-post-thumbnail hentry category-2010-2011 category-editorial-2">

			<div class="post-thumbnail">
				<a href="https://www.uafsunstar.com/mr-president-we-need-your-leadership/" title="Mr. President, We Need Your Leadership">
																								</a>
									<a class="post-comments" href="https://www.uafsunstar.com/mr-president-we-need-your-leadership/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.uafsunstar.com/mr-president-we-need-your-leadership/" rel="bookmark" title="Mr. President, We Need Your Leadership">Mr. President, We Need Your Leadership</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2010-08-31 16:54:15">August 31, 2010</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.uafsunstar.com/author/js_admin/" title="Posts by Sun Star Archive" rel="author">Sun Star Archive</a></span>
    </span> &middot; Published <span class="published">August 31, 2010</span>
     &middot; Last modified <span class="updated">August 20, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-from-the-incoming-editor-caretaker/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.uafsunstar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="494ac7b9ff" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-official"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://www.uafsunstar.com/may-2-nook-on-the-street/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>May, 2, &#8216;Nook on the Street</span></a></li>
	</ul>

			
			<div id="fpw_widget-5" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://www.uafsunstar.com/rape-case-investigation-concludes-assailant-not-yet-sanctioned/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Rape case investigation concludes, assailant not yet sanctioned</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-200x200.jpg 200w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-160x160.jpg 160w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-320x320.jpg 320w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-32x32.jpg 32w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-50x50.jpg 50w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-64x64.jpg 64w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-96x96.jpg 96w, https://www.uafsunstar.com/wp-content/uploads/2017/02/10-20-16-protest-128x128.jpg 128w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div><div id="search-8" class="widget widget_search"><form method="get" class="searchform themeform" action="https://www.uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="calendar-16" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.uafsunstar.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="http://www.uafsunstar.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td>5</td><td>6</td><td id="today"><a href="http://www.uafsunstar.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class='adkingprobanner  banner46344'><a href='http://www.fdifairbanks.com/fdiapartments/fdiapartments.html' target="_blank" data-id='46344'><img src='https://www.uafsunstar.com/wp-content/uploads/2017/02/Wedgewood-Resort-248X900-copy.jpg' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="calendar-10" class="widget widget_calendar"><div class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.uafsunstar.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="http://www.uafsunstar.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td>5</td><td>6</td><td id="today"><a href="http://www.uafsunstar.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                                      </div>
                                <div class="footer-widget-3 grid one-third last">
                    		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent News</h3>		<ul>
					<li>
				<a href="https://www.uafsunstar.com/letter-from-the-incoming-editor-caretaker/">Letter from the Incoming Editor: Caretaker</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/may-2-nook-on-the-street/">May, 2, &#8216;Nook on the Street</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/letters-from-the-editor-all-good-things/">Letters from the Editor: All good things&#8230;</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/cleos-corner-bi-weekly-intuitive-messages-2/">Cleo&#8217;s Corner Bi-Weekly Intuitive Messages</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/title-ix-office-announces-improvements-following-federal-reprimand/">Title IX office announces improvements following federal reprimand</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/koskey-reflects-on-post-soviet-trial-by-fire/">Koskey reflects on Post-Soviet &#8216;trial by fire&#8217;</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/looking-inward-writing-about-writing-2/">Looking Inward: Writing about writing</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/sun-star-picks-may-2-8/">Sun Star Picks, May 2-8</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/letter-to-the-editor-april-5-2017/">Letter to the Editor, April 5, 2017</a>
						</li>
					<li>
				<a href="https://www.uafsunstar.com/hard-truths-spring-sharing/">Hard Truths: Spring sharing</a>
						</li>
				</ul>
		</div>		                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit" style="">
                <p>Powered by <a href="http://wordpress.org" target="_blank">WordPress</a>. Theme by <a href="http://presscustomizr.com">Press Customizr</a>.</p>
              </div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-official"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.uafsunstar.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script src="https://www.uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'20668653',post:'47163',tz:'-8',srv:'www.uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '47163' ]);
</script>
</body>
</html>
